1. Home
  2. Docs
  3. Operational Help
  4. Administrative Help
  5. Unable to send Email from Portal

Unable to send Email from Portal

SYMPTOM :

“UNABLE TO SNED EMAIL FROM PORTAL OR WHILE SENDING EMAIL FROM FROM PORTAL GETTING ERROR”


CAUSE :

IF YOU ARE HAVING PERMISSION TO SEND MAIL OF YOUR RECORDS FROM RESAPECTIVE MODULES AND STILL YOU WERE UNABLE TO SEND MAIL FROM Nafhaa PORTAL AND WHILE SENDING THE MAIL YOU WERE GETTING ALERT SHOWN IN BELOW SNAPSHOT:

Note: IP address May be Different As Per Email Service Provider

RESOLUTION :

THE ERROR SHOWN IN ABOVE SNAPSHOT IS HAVING NO REALTION WITH Nafhaa OFFERING AND THAT ERROR WAS COMING FROM YOUR EMAIL SERVICE PROVIDER SIDE SO IF YOU WERE GETTING SUCH ERROR KINDLY CHECK THAT USER EMAIL CONFIGURATION

AND IF YOU FOUND THAT YOUR EMAIL CONFIGURATION IS OK BUT STILL ERROR PERSIST THEN KINDLY CONTACT YOUR EMAIL SERVICE PROVIDER AND CHECK WITH THEM FOR SUCH ERROR


NOTE :

BEFORE CONTACTING YOUR EMAIL SERVICE PROVIDER OR WHILE DOING EMAIL CONFIGURATION FOR YOUR USER IN Nafhaa MAKE SURE YOU’VE ENTERED CORRECT EMAIL ID, PASSWORD, SMTP HOST, PORT, EMAIL PROVIDER, SSL/TLS CHECKBOX BECAUSE IF ANYTHING WAS NOT ENTERED CORRECTLKY THEN YOU WERE UNABLE TO SEND MAIL FROM Nafhaa

SO KINDLY MAKE SURE WHILE DOING EMAIL CONFIGURATION YOU ARE DOING IT PROPERLY


Was this article helpful to you? Yes No