1. Home
  2. Docs
  3. Operational Help
  4. Administrative Help
  5. Authorization Help

Authorization Help

SYMPTOMS:

“AUTHORIZATION HAS BEEN DENIED FOR THIS REQUEST!”


CAUSES:

AS THE ALERT CLEARLY SAYS YOU DON’T HAVE AUTHORISATION TO DO ANY KIND OF OPERATION IN THAT MODULE

THIS ALERT WILL COME WHEN USERS OR ROLES DON’T HAVE REQUIRED PERMISSIONS TO OPERATE THE SPECIFIC MODLUE OR FROM ADMIN SIDE PERMISSION IS REVOKED TO USE OR OPERATE THAT SPECIFIC MODULE.


RESOLUTIONS:

KINDLY GRANT THE REQUIRED PERMISSIONTO YOUR USER FOR THAT SPECIFIC MODULE SO THAT THEY ARE ABLE TO PERFORM THE OPERTAION IN THAT MODULE

AFTER GIVING THE REQUIRED PERMISSION STILL USER ARE GETTING THE SAME ALERT KINDLY CHECK IF ANY NEW UPDATE OR NEW MODULE WAS INTRODUCED IN ANY MODULE ON YOUR PORTAL IF YES! THEN GIVE THE DEPENDENDT PERMISSION OF THAT NEW MODULE TO YOUR USER SO THAT THEY WERE ABLE TO PERFORM THE OPERATION


NOTE:

To Avoid this Error After Any New Module Is Introduced Kindly Check Your Mailbox Where We Provide You The List of Permissions That Needs To Be Given After Introducing The New Module Or New Update So That You Can Give That Permission To Your User Or Roles To Avoid Such Alerts In Your Daily Operations


CAUTION!

“BEFORE GRANTING ANY PERMISSION MAKE SURE YOU ARE GIVING THE AUTHORISATION OF TO YOUR USER TO ACCESS THE ALL INFORMATION REGARDS THAT MODULE. HENCE FOR DATA SAFTEY WE ARE ARE RECOMMENDED YOU TO NOT GRANT THE DELETE PERMISSION OF ANY MODULE”.

Was this article helpful to you? Yes No 2